<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.motherofcrows.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.motherofcrows.com/2017/03/blog-post.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Welcome to the official author site of Bev Walton~Porter - Atom" href="http://www.motherofcrows.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Welcome to the official author site of Bev Walton~Porter - RSS" href="http://www.motherofcrows.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Welcome to the official author site of Bev Walton~Porter - Atom" href="https://www.blogger.com/feeds/13381636/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Welcome to the official author site of Bev Walton~Porter - Atom" href="http://www.motherofcrows.com/feeds/2335307591884826460/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3357874291-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-mIoSRfrg0Jo/WM6VHKb9PPI/AAAAAAAAAj8/neC8tWeGJdACjEi3t6EOEj7QS7JXA4LsACLcB/s640/Large%2BTCP%2BBusiness%2BCard_Bev%2BWalton-Porter.png' rel='image_src'/>
<meta content='http://www.motherofcrows.com/2017/03/blog-post.html' property='og:url'/>
<meta content='Welcome to the official author site of Bev Walton~Porter' property='og:title'/>
<meta content='Author Bev Walton-Porter&#39;s blog about writing, editing, and life.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-mIoSRfrg0Jo/WM6VHKb9PPI/AAAAAAAAAj8/neC8tWeGJdACjEi3t6EOEj7QS7JXA4LsACLcB/w1200-h630-p-k-no-nu/Large%2BTCP%2BBusiness%2BCard_Bev%2BWalton-Porter.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>Welcome to the official author site of Bev Walton~Porter</title>
<link href="https://fonts.googleapis.com/css?kit=W6aRLnAVYu0t_t-UaZFcbABfZ8rDPz5yPknR2DeWXzv2lB-vlLVamtUUS0t9UXLM" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=13381636&amp;zx=d09aefa5-e9f3-4bb3-b1ce-ac41e1a2e1ec' />
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1100px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1100px;
max-width: 1100px;
_width: 1100px;
}
.main-inner .columns {
padding-left: 0;
padding-right: 310px;
}
.main-inner .fauxcolumn-center-outer {
left: 0;
right: 310px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0") -
parseInt("310px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0;
}
.main-inner .fauxcolumn-right-outer {
width: 310px;
}
.main-inner .column-left-outer {
width: 0;
right: 100%;
margin-left: -0;
}
.main-inner .column-right-outer {
width: 310px;
margin-right: -310px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
body#layout div.add_widget {
padding: 8px;
}
body#layout div.add_widget a {
margin-left: 32px;
}
--></style>
<script type="text/javascript">function a(){var b=window.location.href,c=b.split("?");switch(c.length){case 1:return b+"?m=1";case 2:return 0<=c[1].search("(^|&)m=")?null:b+"&m=1";default:return null}}var d=navigator.userAgent;if(-1!=d.indexOf("Mobile")&&-1!=d.indexOf("WebKit")&&-1==d.indexOf("iPad")||-1!=d.indexOf("Opera Mini")||-1!=d.indexOf("IEMobile")){var e=a();e&&window.location.replace(e)};
</script></head>
<body class='loading variant-literate'>
<div class='navbar section' id='navbar' name='Navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d13381636\x26blogName\x3dWelcome+to+the+official+author+site+o...\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.motherofcrows.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.motherofcrows.com/\x26targetPostID\x3d2335307591884826460\x26blogPostOrPageUrl\x3dhttp://www.motherofcrows.com/2017/03/blog-post.html\x26vt\x3d2586203617183203938',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.motherofcrows.com/' style='display: block'>
<img alt='Welcome to the official author site of Bev Walton~Porter' height='199px; ' id='Header1_headerimg' src='http://2.bp.blogspot.com/-44mwYseYT4I/VzFQB3hvyEI/AAAAAAAAAgY/pnI_7qmei_QsYJt291rHCRV2Ax7aGW48ACK4B/s1600/Bev%2BWalton%2BPorter%2Bbanner.png' style='display: block' width='962px; '/>
</a>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol' name='Cross-Column'></div>
<div class='tabs no-items section' id='crosscol-overflow' name='Cross-Column 2'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main' name='Main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Sunday, March 19, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry uncustomized-post-template' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-mIoSRfrg0Jo/WM6VHKb9PPI/AAAAAAAAAj8/neC8tWeGJdACjEi3t6EOEj7QS7JXA4LsACLcB/s640/Large%2BTCP%2BBusiness%2BCard_Bev%2BWalton-Porter.png' itemprop='image_url'/>
<meta content='13381636' itemprop='blogId'/>
<meta content='2335307591884826460' itemprop='postId'/>
<a name='2335307591884826460'></a>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-2335307591884826460' itemprop='description articleBody'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-mIoSRfrg0Jo/WM6VHKb9PPI/AAAAAAAAAj8/neC8tWeGJdACjEi3t6EOEj7QS7JXA4LsACLcB/s1600/Large%2BTCP%2BBusiness%2BCard_Bev%2BWalton-Porter.png" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" height="371" src="https://1.bp.blogspot.com/-mIoSRfrg0Jo/WM6VHKb9PPI/AAAAAAAAAj8/neC8tWeGJdACjEi3t6EOEj7QS7JXA4LsACLcB/s640/Large%2BTCP%2BBusiness%2BCard_Bev%2BWalton-Porter.png" width="640" /></a></div>
<br />
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://plus.google.com/103344501062103405434' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/103344501062103405434' rel='author' title='author profile'>
<span itemprop='name'>Bev Walton-Porter</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.motherofcrows.com/2017/03/blog-post.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.motherofcrows.com/2017/03/blog-post.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-03-19T08:34:00-06:00'>Sunday, March 19, 2017</abbr></a>
</span>
<span class='reaction-buttons'>
<table border='0' cellpadding='0' cellspacing='0' width='100%'><tr>
<td class='reactions-label-cell' nowrap='nowrap' valign='top' width='1%'>
<span class='reactions-label'>
Reactions:</span>&#160;</td>
<td><iframe allowtransparency='true' class='reactions-iframe' frameborder='0' name='reactions' scrolling='no' src='https://www.blogger.com/blog-post-reactions.g?options=%5Bfunny,+interesting,+cool%5D&amp;textColor=%23555566#http://www.motherofcrows.com/2017/03/blog-post.html'></iframe></td>
</tr></table>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=13381636&postID=2335307591884826460' title='Email Post'>
<img alt='' class='icon-action' height='13' src='https://resources.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-1590294975'>
<a href='https://www.blogger.com/post-edit.g?blogID=13381636&postID=2335307591884826460&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=13381636&postID=2335307591884826460&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=13381636&postID=2335307591884826460&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=13381636&postID=2335307591884826460&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=13381636&postID=2335307591884826460&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=13381636&postID=2335307591884826460&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a><div class='goog-inline-block google-plus-share-container'><g:plusone source='blogger:blog:plusone' href='http://www.motherofcrows.com/2017/03/blog-post.html' size='medium' width='300' annotation='inline'/></div>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://www.motherofcrows.com/search/label/2017' rel='tag'>2017</a>,
<a href='http://www.motherofcrows.com/search/label/Triple%20Crow%20Publishing' rel='tag'>Triple Crow Publishing</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=13381636&postID=2335307591884826460&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4>
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
</a>
</p>
</div>
</div>
</div>
</div>
<div class='inline-ad'>
<script type="text/javascript">
    google_ad_client = "ca-pub-2163675489525277";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0007";
    google_ad_slot = "5036134802";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- elementalmusing_main_Blog1_300x250_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.motherofcrows.com/2017/03/redesign-for-red-mist-descends.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.motherofcrows.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.motherofcrows.com/feeds/2335307591884826460/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<script type="text/javascript">var infolink_pid=2763508;var infolink_wsid=0;</script><script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Infolinks widget</h2>
<div class='widget-content'>
<script type="text/javascript">var infolink_pid=2763508;var infolink_wsid=0;</script><script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.motherofcrows.com/'>Home</a></li>
<li><a href='http://www.motherofcrows.com/p/also-writing-as-bev-sninchak-star.html'>About Me</a></li>
<li><a href='http://www.motherofcrows.com/p/blog-page.html'>Featured Publishing Credits</a></li>
<li><a href='http://www.motherofcrows.com/p/hire-me.html'>Work with Me</a></li>
<li><a href='http://www.motherofcrows.com/p/buy-my-books.html'>Buy My Books</a></li>
<li><a href='http://www.motherofcrows.com/p/frequently-asked-questions.html'>Frequently Asked Questions</a></li>
<li><a href='http://www.motherofcrows.com/p/cpmt.html'>Contact Me</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Subscribe' data-version='1' id='Subscribe1'>
<div style='white-space:nowrap'>
<h2 class='title'>Subscribe</h2>
<div class='widget-content'>
<div class='subscribe-wrapper subscribe-type-POST'>
<div class='subscribe expanded subscribe-type-POST' id='SW_READER_LIST_Subscribe1POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.motherofcrows.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.motherofcrows.com%2Ffeeds%2Fposts%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.motherofcrows.com/feeds/posts/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Posts
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div class='subscribe-wrapper subscribe-type-PER_POST'>
<div class='subscribe expanded subscribe-type-PER_POST' id='SW_READER_LIST_Subscribe1PER_POST' style='display:none;'>
<div class='top'>
<span class='inner' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
<div class='feed-reader-links'>
<a class='feed-reader-link' href='https://www.netvibes.com/subscribe.php?url=http%3A%2F%2Fwww.motherofcrows.com%2Ffeeds%2F2335307591884826460%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-netvibes.png'/>
</a>
<a class='feed-reader-link' href='https://add.my.yahoo.com/content?url=http%3A%2F%2Fwww.motherofcrows.com%2Ffeeds%2F2335307591884826460%2Fcomments%2Fdefault' target='_blank'>
<img src='https://img1.blogblog.com/img/widgets/subscribe-yahoo.png'/>
</a>
<a class='feed-reader-link' href='http://www.motherofcrows.com/feeds/2335307591884826460/comments/default' target='_blank'>
<img align='absmiddle' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
                  Atom
                </a>
</div>
</div>
<div class='bottom'></div>
</div>
<div class='subscribe' id='SW_READER_LIST_CLOSED_Subscribe1PER_POST' onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<div class='top'>
<span class='inner'>
<img class='subscribe-dropdown-arrow' src='https://img2.blogblog.com/img/widgets/arrow_dropdown.gif'/>
<span onclick='return(_SW_toggleReaderList(event, "Subscribe1PER_POST"));'>
<img align='absmiddle' alt='' border='0' class='feed-icon' src='https://img1.blogblog.com/img/icon_feed12.png'/>
Comments
</span>
</span>
</div>
<div class='bottom'></div>
</div>
</div>
<div style='clear:both'></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=Subscribe&widgetId=Subscribe1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Subscribe1"));' target='configSubscribe1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive2'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive2_ArchiveList'>
<select id='BlogArchive2_ArchiveMenu'>
<option value=''>Blog Archive</option>
<option value='http://www.motherofcrows.com/2017_03_19_archive.html'>03/19 - 03/26 (1)</option>
<option value='http://www.motherofcrows.com/2017_03_12_archive.html'>03/12 - 03/19 (4)</option>
<option value='http://www.motherofcrows.com/2017_03_05_archive.html'>03/05 - 03/12 (2)</option>
<option value='http://www.motherofcrows.com/2017_02_12_archive.html'>02/12 - 02/19 (2)</option>
<option value='http://www.motherofcrows.com/2017_02_05_archive.html'>02/05 - 02/12 (5)</option>
<option value='http://www.motherofcrows.com/2017_01_08_archive.html'>01/08 - 01/15 (2)</option>
<option value='http://www.motherofcrows.com/2017_01_01_archive.html'>01/01 - 01/08 (3)</option>
<option value='http://www.motherofcrows.com/2016_12_25_archive.html'>12/25 - 01/01 (6)</option>
<option value='http://www.motherofcrows.com/2016_12_11_archive.html'>12/11 - 12/18 (2)</option>
<option value='http://www.motherofcrows.com/2016_11_20_archive.html'>11/20 - 11/27 (3)</option>
<option value='http://www.motherofcrows.com/2016_10_09_archive.html'>10/09 - 10/16 (1)</option>
<option value='http://www.motherofcrows.com/2016_09_18_archive.html'>09/18 - 09/25 (2)</option>
<option value='http://www.motherofcrows.com/2016_08_28_archive.html'>08/28 - 09/04 (3)</option>
<option value='http://www.motherofcrows.com/2016_08_21_archive.html'>08/21 - 08/28 (5)</option>
<option value='http://www.motherofcrows.com/2016_08_14_archive.html'>08/14 - 08/21 (2)</option>
<option value='http://www.motherofcrows.com/2016_08_07_archive.html'>08/07 - 08/14 (5)</option>
<option value='http://www.motherofcrows.com/2016_07_17_archive.html'>07/17 - 07/24 (2)</option>
<option value='http://www.motherofcrows.com/2016_07_10_archive.html'>07/10 - 07/17 (1)</option>
<option value='http://www.motherofcrows.com/2016_07_03_archive.html'>07/03 - 07/10 (1)</option>
<option value='http://www.motherofcrows.com/2016_06_26_archive.html'>06/26 - 07/03 (1)</option>
<option value='http://www.motherofcrows.com/2016_05_22_archive.html'>05/22 - 05/29 (1)</option>
<option value='http://www.motherofcrows.com/2016_05_15_archive.html'>05/15 - 05/22 (1)</option>
<option value='http://www.motherofcrows.com/2016_05_08_archive.html'>05/08 - 05/15 (3)</option>
<option value='http://www.motherofcrows.com/2016_04_24_archive.html'>04/24 - 05/01 (3)</option>
<option value='http://www.motherofcrows.com/2016_04_10_archive.html'>04/10 - 04/17 (2)</option>
<option value='http://www.motherofcrows.com/2016_03_27_archive.html'>03/27 - 04/03 (1)</option>
<option value='http://www.motherofcrows.com/2016_02_14_archive.html'>02/14 - 02/21 (1)</option>
<option value='http://www.motherofcrows.com/2016_02_07_archive.html'>02/07 - 02/14 (1)</option>
<option value='http://www.motherofcrows.com/2016_01_24_archive.html'>01/24 - 01/31 (1)</option>
<option value='http://www.motherofcrows.com/2016_01_03_archive.html'>01/03 - 01/10 (1)</option>
<option value='http://www.motherofcrows.com/2015_12_20_archive.html'>12/20 - 12/27 (1)</option>
<option value='http://www.motherofcrows.com/2015_12_06_archive.html'>12/06 - 12/13 (1)</option>
<option value='http://www.motherofcrows.com/2015_11_22_archive.html'>11/22 - 11/29 (1)</option>
<option value='http://www.motherofcrows.com/2015_11_15_archive.html'>11/15 - 11/22 (1)</option>
<option value='http://www.motherofcrows.com/2015_11_01_archive.html'>11/01 - 11/08 (3)</option>
<option value='http://www.motherofcrows.com/2015_10_18_archive.html'>10/18 - 10/25 (2)</option>
<option value='http://www.motherofcrows.com/2015_10_11_archive.html'>10/11 - 10/18 (3)</option>
<option value='http://www.motherofcrows.com/2015_10_04_archive.html'>10/04 - 10/11 (2)</option>
<option value='http://www.motherofcrows.com/2015_09_27_archive.html'>09/27 - 10/04 (2)</option>
<option value='http://www.motherofcrows.com/2015_09_20_archive.html'>09/20 - 09/27 (1)</option>
<option value='http://www.motherofcrows.com/2015_09_13_archive.html'>09/13 - 09/20 (5)</option>
<option value='http://www.motherofcrows.com/2015_08_30_archive.html'>08/30 - 09/06 (1)</option>
<option value='http://www.motherofcrows.com/2015_08_23_archive.html'>08/23 - 08/30 (4)</option>
<option value='http://www.motherofcrows.com/2015_08_16_archive.html'>08/16 - 08/23 (2)</option>
<option value='http://www.motherofcrows.com/2015_08_02_archive.html'>08/02 - 08/09 (2)</option>
<option value='http://www.motherofcrows.com/2015_07_26_archive.html'>07/26 - 08/02 (2)</option>
<option value='http://www.motherofcrows.com/2015_07_12_archive.html'>07/12 - 07/19 (1)</option>
<option value='http://www.motherofcrows.com/2015_07_05_archive.html'>07/05 - 07/12 (1)</option>
<option value='http://www.motherofcrows.com/2015_06_28_archive.html'>06/28 - 07/05 (1)</option>
<option value='http://www.motherofcrows.com/2015_06_14_archive.html'>06/14 - 06/21 (2)</option>
<option value='http://www.motherofcrows.com/2015_06_07_archive.html'>06/07 - 06/14 (1)</option>
<option value='http://www.motherofcrows.com/2015_05_31_archive.html'>05/31 - 06/07 (1)</option>
<option value='http://www.motherofcrows.com/2015_05_24_archive.html'>05/24 - 05/31 (5)</option>
<option value='http://www.motherofcrows.com/2015_05_17_archive.html'>05/17 - 05/24 (2)</option>
<option value='http://www.motherofcrows.com/2015_05_10_archive.html'>05/10 - 05/17 (1)</option>
<option value='http://www.motherofcrows.com/2015_05_03_archive.html'>05/03 - 05/10 (3)</option>
<option value='http://www.motherofcrows.com/2015_04_26_archive.html'>04/26 - 05/03 (2)</option>
<option value='http://www.motherofcrows.com/2015_04_19_archive.html'>04/19 - 04/26 (2)</option>
<option value='http://www.motherofcrows.com/2015_03_15_archive.html'>03/15 - 03/22 (2)</option>
<option value='http://www.motherofcrows.com/2015_03_08_archive.html'>03/08 - 03/15 (2)</option>
<option value='http://www.motherofcrows.com/2015_03_01_archive.html'>03/01 - 03/08 (2)</option>
<option value='http://www.motherofcrows.com/2015_02_22_archive.html'>02/22 - 03/01 (2)</option>
<option value='http://www.motherofcrows.com/2015_02_15_archive.html'>02/15 - 02/22 (3)</option>
<option value='http://www.motherofcrows.com/2015_02_08_archive.html'>02/08 - 02/15 (1)</option>
<option value='http://www.motherofcrows.com/2015_02_01_archive.html'>02/01 - 02/08 (2)</option>
<option value='http://www.motherofcrows.com/2015_01_25_archive.html'>01/25 - 02/01 (1)</option>
<option value='http://www.motherofcrows.com/2015_01_18_archive.html'>01/18 - 01/25 (2)</option>
<option value='http://www.motherofcrows.com/2015_01_11_archive.html'>01/11 - 01/18 (3)</option>
<option value='http://www.motherofcrows.com/2015_01_04_archive.html'>01/04 - 01/11 (4)</option>
<option value='http://www.motherofcrows.com/2014_12_14_archive.html'>12/14 - 12/21 (1)</option>
<option value='http://www.motherofcrows.com/2014_11_30_archive.html'>11/30 - 12/07 (1)</option>
<option value='http://www.motherofcrows.com/2014_10_26_archive.html'>10/26 - 11/02 (2)</option>
<option value='http://www.motherofcrows.com/2014_05_25_archive.html'>05/25 - 06/01 (2)</option>
<option value='http://www.motherofcrows.com/2014_05_18_archive.html'>05/18 - 05/25 (2)</option>
<option value='http://www.motherofcrows.com/2014_04_27_archive.html'>04/27 - 05/04 (2)</option>
<option value='http://www.motherofcrows.com/2014_04_20_archive.html'>04/20 - 04/27 (7)</option>
<option value='http://www.motherofcrows.com/2014_04_13_archive.html'>04/13 - 04/20 (1)</option>
<option value='http://www.motherofcrows.com/2014_01_26_archive.html'>01/26 - 02/02 (1)</option>
<option value='http://www.motherofcrows.com/2014_01_12_archive.html'>01/12 - 01/19 (2)</option>
<option value='http://www.motherofcrows.com/2013_12_22_archive.html'>12/22 - 12/29 (1)</option>
<option value='http://www.motherofcrows.com/2013_12_15_archive.html'>12/15 - 12/22 (3)</option>
<option value='http://www.motherofcrows.com/2013_11_10_archive.html'>11/10 - 11/17 (1)</option>
<option value='http://www.motherofcrows.com/2013_11_03_archive.html'>11/03 - 11/10 (1)</option>
<option value='http://www.motherofcrows.com/2013_10_20_archive.html'>10/20 - 10/27 (3)</option>
<option value='http://www.motherofcrows.com/2013_10_06_archive.html'>10/06 - 10/13 (2)</option>
<option value='http://www.motherofcrows.com/2013_09_01_archive.html'>09/01 - 09/08 (1)</option>
<option value='http://www.motherofcrows.com/2013_07_28_archive.html'>07/28 - 08/04 (1)</option>
<option value='http://www.motherofcrows.com/2013_07_21_archive.html'>07/21 - 07/28 (3)</option>
<option value='http://www.motherofcrows.com/2013_07_07_archive.html'>07/07 - 07/14 (1)</option>
<option value='http://www.motherofcrows.com/2013_06_30_archive.html'>06/30 - 07/07 (1)</option>
<option value='http://www.motherofcrows.com/2013_06_09_archive.html'>06/09 - 06/16 (1)</option>
<option value='http://www.motherofcrows.com/2013_05_05_archive.html'>05/05 - 05/12 (2)</option>
<option value='http://www.motherofcrows.com/2013_04_28_archive.html'>04/28 - 05/05 (3)</option>
<option value='http://www.motherofcrows.com/2013_04_21_archive.html'>04/21 - 04/28 (1)</option>
<option value='http://www.motherofcrows.com/2013_04_07_archive.html'>04/07 - 04/14 (3)</option>
<option value='http://www.motherofcrows.com/2012_12_30_archive.html'>12/30 - 01/06 (1)</option>
<option value='http://www.motherofcrows.com/2012_12_23_archive.html'>12/23 - 12/30 (1)</option>
<option value='http://www.motherofcrows.com/2012_09_02_archive.html'>09/02 - 09/09 (1)</option>
<option value='http://www.motherofcrows.com/2012_06_03_archive.html'>06/03 - 06/10 (2)</option>
<option value='http://www.motherofcrows.com/2012_05_27_archive.html'>05/27 - 06/03 (5)</option>
<option value='http://www.motherofcrows.com/2012_05_20_archive.html'>05/20 - 05/27 (2)</option>
<option value='http://www.motherofcrows.com/2012_04_08_archive.html'>04/08 - 04/15 (1)</option>
<option value='http://www.motherofcrows.com/2012_01_29_archive.html'>01/29 - 02/05 (1)</option>
<option value='http://www.motherofcrows.com/2012_01_15_archive.html'>01/15 - 01/22 (1)</option>
<option value='http://www.motherofcrows.com/2011_10_30_archive.html'>10/30 - 11/06 (1)</option>
<option value='http://www.motherofcrows.com/2011_10_23_archive.html'>10/23 - 10/30 (3)</option>
<option value='http://www.motherofcrows.com/2011_09_04_archive.html'>09/04 - 09/11 (1)</option>
<option value='http://www.motherofcrows.com/2011_08_07_archive.html'>08/07 - 08/14 (3)</option>
<option value='http://www.motherofcrows.com/2011_07_31_archive.html'>07/31 - 08/07 (3)</option>
<option value='http://www.motherofcrows.com/2011_07_24_archive.html'>07/24 - 07/31 (2)</option>
<option value='http://www.motherofcrows.com/2011_07_10_archive.html'>07/10 - 07/17 (6)</option>
<option value='http://www.motherofcrows.com/2011_04_24_archive.html'>04/24 - 05/01 (1)</option>
<option value='http://www.motherofcrows.com/2011_04_17_archive.html'>04/17 - 04/24 (1)</option>
<option value='http://www.motherofcrows.com/2011_04_10_archive.html'>04/10 - 04/17 (1)</option>
<option value='http://www.motherofcrows.com/2011_04_03_archive.html'>04/03 - 04/10 (1)</option>
<option value='http://www.motherofcrows.com/2011_03_27_archive.html'>03/27 - 04/03 (2)</option>
<option value='http://www.motherofcrows.com/2011_03_20_archive.html'>03/20 - 03/27 (1)</option>
<option value='http://www.motherofcrows.com/2011_03_13_archive.html'>03/13 - 03/20 (3)</option>
<option value='http://www.motherofcrows.com/2011_03_06_archive.html'>03/06 - 03/13 (2)</option>
<option value='http://www.motherofcrows.com/2011_02_20_archive.html'>02/20 - 02/27 (2)</option>
<option value='http://www.motherofcrows.com/2011_02_13_archive.html'>02/13 - 02/20 (2)</option>
<option value='http://www.motherofcrows.com/2011_01_30_archive.html'>01/30 - 02/06 (3)</option>
<option value='http://www.motherofcrows.com/2011_01_23_archive.html'>01/23 - 01/30 (4)</option>
<option value='http://www.motherofcrows.com/2011_01_16_archive.html'>01/16 - 01/23 (2)</option>
<option value='http://www.motherofcrows.com/2010_09_12_archive.html'>09/12 - 09/19 (2)</option>
<option value='http://www.motherofcrows.com/2010_06_06_archive.html'>06/06 - 06/13 (1)</option>
<option value='http://www.motherofcrows.com/2010_04_25_archive.html'>04/25 - 05/02 (1)</option>
<option value='http://www.motherofcrows.com/2010_04_11_archive.html'>04/11 - 04/18 (1)</option>
<option value='http://www.motherofcrows.com/2010_04_04_archive.html'>04/04 - 04/11 (1)</option>
<option value='http://www.motherofcrows.com/2010_02_21_archive.html'>02/21 - 02/28 (1)</option>
<option value='http://www.motherofcrows.com/2009_11_22_archive.html'>11/22 - 11/29 (1)</option>
<option value='http://www.motherofcrows.com/2009_10_25_archive.html'>10/25 - 11/01 (1)</option>
<option value='http://www.motherofcrows.com/2009_09_27_archive.html'>09/27 - 10/04 (1)</option>
<option value='http://www.motherofcrows.com/2009_09_20_archive.html'>09/20 - 09/27 (1)</option>
<option value='http://www.motherofcrows.com/2009_08_30_archive.html'>08/30 - 09/06 (2)</option>
<option value='http://www.motherofcrows.com/2009_08_23_archive.html'>08/23 - 08/30 (1)</option>
<option value='http://www.motherofcrows.com/2009_08_02_archive.html'>08/02 - 08/09 (1)</option>
<option value='http://www.motherofcrows.com/2009_07_26_archive.html'>07/26 - 08/02 (1)</option>
<option value='http://www.motherofcrows.com/2009_07_19_archive.html'>07/19 - 07/26 (1)</option>
<option value='http://www.motherofcrows.com/2009_07_12_archive.html'>07/12 - 07/19 (6)</option>
<option value='http://www.motherofcrows.com/2009_06_14_archive.html'>06/14 - 06/21 (2)</option>
<option value='http://www.motherofcrows.com/2009_05_31_archive.html'>05/31 - 06/07 (2)</option>
<option value='http://www.motherofcrows.com/2009_05_17_archive.html'>05/17 - 05/24 (1)</option>
<option value='http://www.motherofcrows.com/2009_05_10_archive.html'>05/10 - 05/17 (1)</option>
<option value='http://www.motherofcrows.com/2009_04_26_archive.html'>04/26 - 05/03 (1)</option>
<option value='http://www.motherofcrows.com/2009_04_19_archive.html'>04/19 - 04/26 (1)</option>
<option value='http://www.motherofcrows.com/2009_04_12_archive.html'>04/12 - 04/19 (1)</option>
<option value='http://www.motherofcrows.com/2009_04_05_archive.html'>04/05 - 04/12 (1)</option>
<option value='http://www.motherofcrows.com/2009_03_29_archive.html'>03/29 - 04/05 (1)</option>
<option value='http://www.motherofcrows.com/2009_03_22_archive.html'>03/22 - 03/29 (1)</option>
<option value='http://www.motherofcrows.com/2009_03_15_archive.html'>03/15 - 03/22 (5)</option>
<option value='http://www.motherofcrows.com/2009_03_08_archive.html'>03/08 - 03/15 (2)</option>
<option value='http://www.motherofcrows.com/2009_03_01_archive.html'>03/01 - 03/08 (3)</option>
<option value='http://www.motherofcrows.com/2009_02_22_archive.html'>02/22 - 03/01 (4)</option>
<option value='http://www.motherofcrows.com/2009_02_15_archive.html'>02/15 - 02/22 (3)</option>
<option value='http://www.motherofcrows.com/2009_02_08_archive.html'>02/08 - 02/15 (1)</option>
<option value='http://www.motherofcrows.com/2009_02_01_archive.html'>02/01 - 02/08 (1)</option>
<option value='http://www.motherofcrows.com/2009_01_25_archive.html'>01/25 - 02/01 (3)</option>
<option value='http://www.motherofcrows.com/2009_01_18_archive.html'>01/18 - 01/25 (2)</option>
<option value='http://www.motherofcrows.com/2009_01_04_archive.html'>01/04 - 01/11 (1)</option>
<option value='http://www.motherofcrows.com/2008_12_14_archive.html'>12/14 - 12/21 (1)</option>
<option value='http://www.motherofcrows.com/2008_11_30_archive.html'>11/30 - 12/07 (2)</option>
<option value='http://www.motherofcrows.com/2008_11_16_archive.html'>11/16 - 11/23 (1)</option>
<option value='http://www.motherofcrows.com/2008_11_09_archive.html'>11/09 - 11/16 (2)</option>
<option value='http://www.motherofcrows.com/2008_11_02_archive.html'>11/02 - 11/09 (1)</option>
<option value='http://www.motherofcrows.com/2008_10_26_archive.html'>10/26 - 11/02 (2)</option>
<option value='http://www.motherofcrows.com/2008_10_12_archive.html'>10/12 - 10/19 (1)</option>
<option value='http://www.motherofcrows.com/2008_09_07_archive.html'>09/07 - 09/14 (1)</option>
<option value='http://www.motherofcrows.com/2008_08_24_archive.html'>08/24 - 08/31 (1)</option>
<option value='http://www.motherofcrows.com/2008_08_10_archive.html'>08/10 - 08/17 (1)</option>
<option value='http://www.motherofcrows.com/2008_07_13_archive.html'>07/13 - 07/20 (1)</option>
<option value='http://www.motherofcrows.com/2008_07_06_archive.html'>07/06 - 07/13 (2)</option>
<option value='http://www.motherofcrows.com/2008_05_04_archive.html'>05/04 - 05/11 (1)</option>
<option value='http://www.motherofcrows.com/2008_04_13_archive.html'>04/13 - 04/20 (2)</option>
<option value='http://www.motherofcrows.com/2008_04_06_archive.html'>04/06 - 04/13 (1)</option>
<option value='http://www.motherofcrows.com/2008_03_23_archive.html'>03/23 - 03/30 (1)</option>
<option value='http://www.motherofcrows.com/2008_02_24_archive.html'>02/24 - 03/02 (1)</option>
<option value='http://www.motherofcrows.com/2008_02_17_archive.html'>02/17 - 02/24 (1)</option>
<option value='http://www.motherofcrows.com/2008_02_03_archive.html'>02/03 - 02/10 (1)</option>
<option value='http://www.motherofcrows.com/2008_01_20_archive.html'>01/20 - 01/27 (1)</option>
<option value='http://www.motherofcrows.com/2008_01_13_archive.html'>01/13 - 01/20 (1)</option>
<option value='http://www.motherofcrows.com/2008_01_06_archive.html'>01/06 - 01/13 (1)</option>
<option value='http://www.motherofcrows.com/2007_12_30_archive.html'>12/30 - 01/06 (2)</option>
<option value='http://www.motherofcrows.com/2007_12_23_archive.html'>12/23 - 12/30 (1)</option>
<option value='http://www.motherofcrows.com/2007_12_16_archive.html'>12/16 - 12/23 (1)</option>
<option value='http://www.motherofcrows.com/2007_12_09_archive.html'>12/09 - 12/16 (1)</option>
<option value='http://www.motherofcrows.com/2007_12_02_archive.html'>12/02 - 12/09 (2)</option>
<option value='http://www.motherofcrows.com/2007_11_25_archive.html'>11/25 - 12/02 (1)</option>
<option value='http://www.motherofcrows.com/2007_11_18_archive.html'>11/18 - 11/25 (3)</option>
<option value='http://www.motherofcrows.com/2007_11_11_archive.html'>11/11 - 11/18 (3)</option>
<option value='http://www.motherofcrows.com/2007_11_04_archive.html'>11/04 - 11/11 (2)</option>
<option value='http://www.motherofcrows.com/2007_10_28_archive.html'>10/28 - 11/04 (2)</option>
<option value='http://www.motherofcrows.com/2007_10_21_archive.html'>10/21 - 10/28 (2)</option>
<option value='http://www.motherofcrows.com/2007_10_14_archive.html'>10/14 - 10/21 (1)</option>
<option value='http://www.motherofcrows.com/2007_10_07_archive.html'>10/07 - 10/14 (1)</option>
<option value='http://www.motherofcrows.com/2007_09_30_archive.html'>09/30 - 10/07 (1)</option>
<option value='http://www.motherofcrows.com/2007_09_23_archive.html'>09/23 - 09/30 (1)</option>
<option value='http://www.motherofcrows.com/2007_09_16_archive.html'>09/16 - 09/23 (1)</option>
<option value='http://www.motherofcrows.com/2007_09_09_archive.html'>09/09 - 09/16 (1)</option>
<option value='http://www.motherofcrows.com/2007_09_02_archive.html'>09/02 - 09/09 (1)</option>
<option value='http://www.motherofcrows.com/2007_08_19_archive.html'>08/19 - 08/26 (2)</option>
<option value='http://www.motherofcrows.com/2007_07_29_archive.html'>07/29 - 08/05 (4)</option>
<option value='http://www.motherofcrows.com/2007_07_22_archive.html'>07/22 - 07/29 (2)</option>
<option value='http://www.motherofcrows.com/2007_07_08_archive.html'>07/08 - 07/15 (1)</option>
<option value='http://www.motherofcrows.com/2007_07_01_archive.html'>07/01 - 07/08 (3)</option>
<option value='http://www.motherofcrows.com/2007_06_17_archive.html'>06/17 - 06/24 (2)</option>
<option value='http://www.motherofcrows.com/2007_05_20_archive.html'>05/20 - 05/27 (1)</option>
<option value='http://www.motherofcrows.com/2007_05_06_archive.html'>05/06 - 05/13 (2)</option>
<option value='http://www.motherofcrows.com/2007_04_29_archive.html'>04/29 - 05/06 (1)</option>
<option value='http://www.motherofcrows.com/2007_04_22_archive.html'>04/22 - 04/29 (1)</option>
<option value='http://www.motherofcrows.com/2007_04_15_archive.html'>04/15 - 04/22 (1)</option>
<option value='http://www.motherofcrows.com/2007_04_08_archive.html'>04/08 - 04/15 (2)</option>
<option value='http://www.motherofcrows.com/2007_03_25_archive.html'>03/25 - 04/01 (1)</option>
<option value='http://www.motherofcrows.com/2007_03_18_archive.html'>03/18 - 03/25 (2)</option>
<option value='http://www.motherofcrows.com/2007_03_11_archive.html'>03/11 - 03/18 (1)</option>
<option value='http://www.motherofcrows.com/2007_03_04_archive.html'>03/04 - 03/11 (1)</option>
<option value='http://www.motherofcrows.com/2007_02_11_archive.html'>02/11 - 02/18 (5)</option>
<option value='http://www.motherofcrows.com/2007_01_28_archive.html'>01/28 - 02/04 (3)</option>
<option value='http://www.motherofcrows.com/2007_01_21_archive.html'>01/21 - 01/28 (1)</option>
<option value='http://www.motherofcrows.com/2007_01_07_archive.html'>01/07 - 01/14 (2)</option>
<option value='http://www.motherofcrows.com/2006_10_29_archive.html'>10/29 - 11/05 (1)</option>
<option value='http://www.motherofcrows.com/2006_09_17_archive.html'>09/17 - 09/24 (1)</option>
<option value='http://www.motherofcrows.com/2006_09_10_archive.html'>09/10 - 09/17 (3)</option>
<option value='http://www.motherofcrows.com/2006_08_27_archive.html'>08/27 - 09/03 (1)</option>
<option value='http://www.motherofcrows.com/2006_08_20_archive.html'>08/20 - 08/27 (3)</option>
<option value='http://www.motherofcrows.com/2006_08_13_archive.html'>08/13 - 08/20 (4)</option>
<option value='http://www.motherofcrows.com/2006_08_06_archive.html'>08/06 - 08/13 (6)</option>
<option value='http://www.motherofcrows.com/2006_07_30_archive.html'>07/30 - 08/06 (2)</option>
<option value='http://www.motherofcrows.com/2006_07_23_archive.html'>07/23 - 07/30 (2)</option>
<option value='http://www.motherofcrows.com/2006_07_09_archive.html'>07/09 - 07/16 (5)</option>
<option value='http://www.motherofcrows.com/2006_07_02_archive.html'>07/02 - 07/09 (2)</option>
<option value='http://www.motherofcrows.com/2006_06_25_archive.html'>06/25 - 07/02 (1)</option>
<option value='http://www.motherofcrows.com/2006_06_18_archive.html'>06/18 - 06/25 (4)</option>
<option value='http://www.motherofcrows.com/2006_06_11_archive.html'>06/11 - 06/18 (4)</option>
<option value='http://www.motherofcrows.com/2006_06_04_archive.html'>06/04 - 06/11 (3)</option>
<option value='http://www.motherofcrows.com/2006_05_28_archive.html'>05/28 - 06/04 (2)</option>
<option value='http://www.motherofcrows.com/2006_05_07_archive.html'>05/07 - 05/14 (3)</option>
<option value='http://www.motherofcrows.com/2006_04_30_archive.html'>04/30 - 05/07 (2)</option>
<option value='http://www.motherofcrows.com/2006_04_23_archive.html'>04/23 - 04/30 (2)</option>
<option value='http://www.motherofcrows.com/2006_04_16_archive.html'>04/16 - 04/23 (1)</option>
<option value='http://www.motherofcrows.com/2006_04_09_archive.html'>04/09 - 04/16 (1)</option>
<option value='http://www.motherofcrows.com/2006_04_02_archive.html'>04/02 - 04/09 (2)</option>
<option value='http://www.motherofcrows.com/2006_03_26_archive.html'>03/26 - 04/02 (1)</option>
<option value='http://www.motherofcrows.com/2006_03_19_archive.html'>03/19 - 03/26 (3)</option>
<option value='http://www.motherofcrows.com/2006_03_12_archive.html'>03/12 - 03/19 (2)</option>
<option value='http://www.motherofcrows.com/2006_03_05_archive.html'>03/05 - 03/12 (1)</option>
<option value='http://www.motherofcrows.com/2006_02_26_archive.html'>02/26 - 03/05 (2)</option>
<option value='http://www.motherofcrows.com/2006_02_19_archive.html'>02/19 - 02/26 (3)</option>
<option value='http://www.motherofcrows.com/2006_02_05_archive.html'>02/05 - 02/12 (4)</option>
<option value='http://www.motherofcrows.com/2006_01_29_archive.html'>01/29 - 02/05 (1)</option>
<option value='http://www.motherofcrows.com/2006_01_22_archive.html'>01/22 - 01/29 (2)</option>
<option value='http://www.motherofcrows.com/2006_01_15_archive.html'>01/15 - 01/22 (2)</option>
<option value='http://www.motherofcrows.com/2006_01_08_archive.html'>01/08 - 01/15 (1)</option>
<option value='http://www.motherofcrows.com/2005_12_04_archive.html'>12/04 - 12/11 (2)</option>
<option value='http://www.motherofcrows.com/2005_11_27_archive.html'>11/27 - 12/04 (1)</option>
<option value='http://www.motherofcrows.com/2005_11_20_archive.html'>11/20 - 11/27 (1)</option>
<option value='http://www.motherofcrows.com/2005_11_06_archive.html'>11/06 - 11/13 (1)</option>
<option value='http://www.motherofcrows.com/2005_10_23_archive.html'>10/23 - 10/30 (2)</option>
<option value='http://www.motherofcrows.com/2005_10_16_archive.html'>10/16 - 10/23 (1)</option>
<option value='http://www.motherofcrows.com/2005_10_09_archive.html'>10/09 - 10/16 (1)</option>
<option value='http://www.motherofcrows.com/2005_10_02_archive.html'>10/02 - 10/09 (3)</option>
<option value='http://www.motherofcrows.com/2005_09_25_archive.html'>09/25 - 10/02 (4)</option>
<option value='http://www.motherofcrows.com/2005_09_18_archive.html'>09/18 - 09/25 (1)</option>
<option value='http://www.motherofcrows.com/2005_09_04_archive.html'>09/04 - 09/11 (2)</option>
<option value='http://www.motherofcrows.com/2005_08_28_archive.html'>08/28 - 09/04 (2)</option>
<option value='http://www.motherofcrows.com/2005_08_21_archive.html'>08/21 - 08/28 (3)</option>
<option value='http://www.motherofcrows.com/2005_08_14_archive.html'>08/14 - 08/21 (2)</option>
<option value='http://www.motherofcrows.com/2005_08_07_archive.html'>08/07 - 08/14 (5)</option>
<option value='http://www.motherofcrows.com/2005_07_31_archive.html'>07/31 - 08/07 (3)</option>
<option value='http://www.motherofcrows.com/2005_07_24_archive.html'>07/24 - 07/31 (1)</option>
<option value='http://www.motherofcrows.com/2005_07_17_archive.html'>07/17 - 07/24 (1)</option>
<option value='http://www.motherofcrows.com/2005_07_10_archive.html'>07/10 - 07/17 (5)</option>
<option value='http://www.motherofcrows.com/2005_07_03_archive.html'>07/03 - 07/10 (3)</option>
<option value='http://www.motherofcrows.com/2005_06_26_archive.html'>06/26 - 07/03 (4)</option>
<option value='http://www.motherofcrows.com/2005_06_19_archive.html'>06/19 - 06/26 (1)</option>
<option value='http://www.motherofcrows.com/2005_06_12_archive.html'>06/12 - 06/19 (5)</option>
<option value='http://www.motherofcrows.com/2005_06_05_archive.html'>06/05 - 06/12 (2)</option>
<option value='http://www.motherofcrows.com/2005_05_29_archive.html'>05/29 - 06/05 (1)</option>
<option value='http://www.motherofcrows.com/2005_05_22_archive.html'>05/22 - 05/29 (1)</option>
<option value='http://www.motherofcrows.com/2005_05_15_archive.html'>05/15 - 05/22 (2)</option>
<option value='http://www.motherofcrows.com/2005_05_08_archive.html'>05/08 - 05/15 (1)</option>
<option value='http://www.motherofcrows.com/2005_05_01_archive.html'>05/01 - 05/08 (1)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=BlogArchive&widgetId=BlogArchive2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive2"));' target='configBlogArchive2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<a href='http://www.motherofcrows.com/2017/03/redesign-for-red-mist-descends.html'>Redesign for The Red Mist Descends</a>
</li>
<li>
<a href='http://www.motherofcrows.com/2017/03/erotica-readers-writers-association.html'>Erotica Readers & Writers Association</a>
</li>
<li>
<a href='http://www.motherofcrows.com/2017/03/blog-post.html'>(no title)</a>
</li>
<li>
<a href='http://www.motherofcrows.com/2017/03/scheduled-for-june-10-2017-release.html'>(no title)</a>
</li>
<li>
<a href='http://www.motherofcrows.com/2017/03/my-7-chromosomes-wish-you-happy-st.html'>My 7 chromosomes wish you a Happy St. Patrick's Day!</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=ElementalMusingsSavoringTheWritingLifeOneWordAtATime", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='ElementalMusingsSavoringTheWritingLifeOneWordAtATime'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget LinkList' data-version='1' id='LinkList3'>
<h2>My Other Sites/Blogs</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.facebook.com/Bev.Walton.Porter'>Bev Walton~Porter on Facebook</a></li>
<li><a href='http://www.ghoulsonthego.me'>Ghouls on the Go Travel Site & Blog</a></li>
<li><a href='http://sninchaks.blogspot.com'>Meet the Sninchaks!</a></li>
<li><a href='http://www.instagram.com/mother_of_crows'>Mother of Crows on Instagram</a></li>
<li><a href='http://www.twitter.com/Mother_of_Crows'>Mother of Crows Twitter</a></li>
<li><a href='http://www.facebook.com/groups/scribequill'>Scribe & Quill on Facebook</a></li>
<li><a href='http://www.facebook.com/StarFerris'>Star Ferris on Facebook</a></li>
<li><a href='http://intrepidwordslinger.wordpress.com/'>The Intrepid Wordslinger on WordPress</a></li>
<li><a href='http://theredmistdescends.blogspot.com'>The Red Mist Descends</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=LinkList&widgetId=LinkList3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList3"));' target='configLinkList3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PlusFollowers' data-version='1' id='PlusFollowers1'>
<h2 class='title'>Google+ Followers</h2>
<div class='widget-content'>
<div class='g-plus' data-action='followers' data-height='300' data-href='https://plus.google.com/103344501062103405434' data-source='blogger:blog:followers' data-theme='DARK' data-width='250'></div>
<script type='text/javascript'>
        window.___gcfg = {'lang': 'en'};
      </script>
</div>
</div><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Total Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper graph-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget Followers' data-version='1' id='Followers1'>
<h2 class='title'>Followers</h2>
<div class='widget-content'>
<div id='Followers1-wrapper'>
<div style='margin-right:2px;'>
<div><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="followers-iframe-container"></div>
<script type="text/javascript">
    window.followersIframe = null;
    function followersIframeOpen(url) {
      gapi.load("gapi.iframes", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          window.followersIframe = gapi.iframes.getContext().openChild({
            url: url,
            where: document.getElementById("followers-iframe-container"),
            messageHandlersFilter: gapi.iframes.CROSS_ORIGIN_IFRAMES_FILTER,
            messageHandlers: {
              '_ready': function(obj) {
                window.followersIframe.getIframeEl().height = obj.height;
              },
              'reset': function() {
                window.followersIframe.close();
                followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d13381636\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaBjAwMDAwMCIGMDA2NTk5KgZmZmZmZmYyBjAwMDAwMDoGMDAwMDAwQgYwMDY1OTlKBjY2N2NjY1IGMDA2NTk5Wgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d2335307591884826460\x26origin\x3dhttp://www.motherofcrows.com/");
              },
              'open': function(url) {
                window.followersIframe.close();
                followersIframeOpen(url);
              },
              'blogger-ping': function() {
              }
            }
          });
        }
      });
    }
    followersIframeOpen("https://www.blogger.com/followers.g?blogID\x3d13381636\x26colors\x3dCgt0cmFuc3BhcmVudBILdHJhbnNwYXJlbnQaBjAwMDAwMCIGMDA2NTk5KgZmZmZmZmYyBjAwMDAwMDoGMDAwMDAwQgYwMDY1OTlKBjY2N2NjY1IGMDA2NTk5Wgt0cmFuc3BhcmVudA%3D%3D\x26pageSize\x3d21\x26postID\x3d2335307591884826460\x26origin\x3dhttp://www.motherofcrows.com/");
  </script></div>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=Followers&widgetId=Followers1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Followers1"));' target='configFollowers1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PlusBadge' data-version='1' id='PlusBadge1'>
<script type='text/javascript'>
  window.___gcfg = {
    lang: 'en'
  };
  </script>
<h2 class='title'>Google+ Badge</h2>
<div class='g-person' data-href='https://plus.google.com/103344501062103405434' data-layout='portrait' data-rel='author' data-showcoverphoto='true' data-showtagline='true' data-theme='light' data-width='246'>
</div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-1'>
</div>
</td>
<td class='columns-cell'>
<div class='sidebar section' id='sidebar-right-2-2'><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2163675489525277";
google_ad_host = "ca-host-pub-1556223355139109";
google_ad_host_channel = "L0001";
/* elementalmusing_sidebar-left_AdSense1_120x600_as */
google_ad_slot = "6512868003";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-right-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar section' id='sidebar-right-3'><div class='widget Label' data-version='1' id='Label3'>
<h2>Labels</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.motherofcrows.com/search/label/2015'>2015</a>
<span dir='ltr'>(70)</span>
</li>
<li>
<a dir='ltr' href='http://www.motherofcrows.com/search/label/2016'>2016</a>
<span dir='ltr'>(42)</span>
</li>
<li>
<a dir='ltr' href='http://www.motherofcrows.com/search/label/2014'>2014</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://www.motherofcrows.com/search/label/2013'>2013</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://www.motherofcrows.com/search/label/2011'>2011</a>
<span dir='ltr'>(1)</span>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=Label&widgetId=Label3&action=editWidget&sectionId=sidebar-right-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label3"));' target='configLabel3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3' name='Footer'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Copyright Bev (Walton) Sninchak ~ 2005 to present. Simple theme. Theme images by <a href='http://www.istockphoto.com/googleimages.php?id=5848437&platform=blogger&langregion=en' target='_blank'>enjoynz</a>. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=13381636&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/684395354-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
<script async='async' charset='utf-8' src='//my.hellobar.com/209d184b896bcedcd2914253e61c3e52b7723a02.js' type='text/javascript'></script></html>